在这里插入图片描述

错误:zabbix server is not running
  今天使用zabbix-server 的时候,发现在底下飘着一行黄色的警告字,如上图
  然后找了一下原因,发现原来是selinux开启着
关闭selinux
 修改/etc/selinux/config文件中的SELINUX="" 为 disabled ,然后重启。
 如果不想重启系统,使用命令setenforce 0
注:
 setenforce 1 设置SELinux 成为enforcing模式
 setenforce 0 设置SELinux 成为permissive模式 
 在lilo或者grub的启动参数中增加:selinux=0,也可以关闭selinux

然后将服务重启一下就好

PS:一些其他问题也是可以通过查看它的日志文件找到错误原因
 [root@zabbix_ser ~]# cat /var/log/zabbix/zabbix_server.log 
再次登录zabbix-server

在这里插入图片描述

Logo

北京人形旗下天工造物具身智能开源社区,聚焦具身天工与慧思开物两大平台

更多推荐