1.错误信息:

max virtual memory areas vm.max_map_count [65530] is too low, increase to at least [262144]

2.错误原因:

elasticsearch用户拥有的内存权限太小,至少需要262144;

3.解决方法:
(1)切换到root用户:

(2)输入命令:

sysctl -w vm.max_map_count=262144

查看结果:

sysctl -a|grep vm.max_map_count

显示:

(3)修改 /etc/sysctl.conf文件

vi /etc/sysctl.conf

修改内容为:

vm.max_map_count=262144

 

Logo

北京人形旗下天工造物具身智能开源社区,聚焦具身天工与慧思开物两大平台

更多推荐