Error response from daemon: Get https://index.docker.io/v1/search?q=hello&n=25: dial tcp: lookup ind
·
1,当执行docker search hello时,报错如下:
Error response from daemon: Get https://index.docker.io/v1/search?
q=hello&n=25: dial tcp: lookup index.docker.io
on 192.168.65.1:53: read udp 192.168.65.3:43569->192.168.65.1:53: i/o timeout
2,
法1)先关闭docker的运行,然后重新启动docker服务和docker软件的运行,一般这种情况都可以
法2)原因可能是因为在本地搭建了本地私服仓库后,更改了Insecure registries设置,
如图,添加registry.docker-cn.com后,点击“Apply"即可!

更多推荐
所有评论(0)